Aktuelle Zeit: Sa 24. Feb 2018, 07:28

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Do 5. Okt 2017, 18:49 
Offline
Hauptwerkmeister
Benutzeravatar

Registriert: Mi 19. Dez 2012, 18:16
Beiträge: 774
Tach zamm,
ich hätt da ein kleines Problem:
Hab ne kleine Anlage erstellt, will nun Züge aufsetzen bzw Zusammenstellen
und stell mit Schreck fest; es fahren plötzlich Lokomotiven rückwärts,
obwohl Vorwärtsgang und Geschwindigkeit gewählt ist.
Hab ich da was zersemmelt oder habt Ihr ne andere Erklärung bzw Lösung
Gruß aus Duisburg
Wuvkoch

_________________
Bild
EEP-Stammtisch Pressestelle :wuvkoch (at) aol.com


Nach oben
 Profil  
 
BeitragVerfasst: Do 5. Okt 2017, 19:07 
Offline
Inspektor
Benutzeravatar

Registriert: Mo 17. Dez 2012, 08:29
Beiträge: 1151
Wohnort: Gangelt
Hi wuvkoch,
Soweit ich mich daran erinnere, hängt die Fahrtrichtung von der Verlegerichtung des darunterliegenden "Start"-Geleises ab. Kann mich auch täuschen, aber versuch's mal!
Gruß
Bernt

_________________
BH1Bild Für eine freie und unabhängige Ukraine! Для свободной и независимой Украины!


Nach oben
 Profil  
 
BeitragVerfasst: Do 5. Okt 2017, 19:15 
Offline
Obertriebwagenführer
Benutzeravatar

Registriert: So 30. Dez 2012, 19:22
Beiträge: 430
Wohnort: Bremen
Ave Olaf!

wuvkoch hat geschrieben:
es fahren plötzlich Lokomotiven rückwärts,
obwohl Vorwärtsgang und Geschwindigkeit gewählt ist.


Ich gehe mal davon aus, dass Du damit das erste Anfahren nach dem Einsetzen meinst: betrachte nach dem Einsetzen das Rollmaterial das dazugehörige Symbol im Radarfenster. Du wirst sehen, dass dieses Symbol auf einer Seite einen angesetzten Halbkreis hat! Der zeigt an, in welche Richtung das Rollmaterial "vorwärts" fährt - die Richtung beim Einsetzen ist abhängig von der Ausrichtung des Gleises. Einfachstes Beispiel: ein Gleis liegt mit der Z-Ausrichtung "0" auf (Standard), dann fährt die Lok nach rechts "vorwärts". Hat das Gleis die Ausrichtung "180", dann eben nach links usw.

Ohne weitere Informationen wäre das meine erste Vermutung...

der olle brummbaer

Edith: o.k. Bernie, warst schneller... :D

_________________
Hard: AMD Phenom II X4 925 / 8 GB DDR3 / Windows 7 Ultimate 64bit / Nvidia GTX 650 Ti mit 1024 MB

Soft: EEP5 P2 / EEP6 P2 / EEP++ kommt mir (vorerst) nicht ins Haus / diverse Anlagen und Shopmodelle

Bild


Nach oben
 Profil  
 
BeitragVerfasst: Do 5. Okt 2017, 19:43 
Offline
Inspektor
Benutzeravatar

Registriert: Fr 14. Dez 2012, 23:35
Beiträge: 1550
bist du beim kuppeln mit dem anhänger gegen die lok gefahren oder mit der lok gegen den anhänger?

_________________
Krtek


Nach oben
 Profil  
 
BeitragVerfasst: Do 5. Okt 2017, 21:55 
Offline
Hauptwerkmeister
Benutzeravatar

Registriert: Mi 19. Dez 2012, 18:16
Beiträge: 774
Ich sag erst mal Danke,
aber ich glaube den Knackpunkt gefunden zu haben.
Hier mal meine Theorie:
Es hat beim erstellen der Steuerung etliche Kollisionen gegeben, danach
fuhr dann die Lok samt Waggons entgegen gesetzt.
Kann das die Ursache sein - einfach nur ne Kollision?
Die Richtung beim Einsetzen und kuppeln hab ich natürlich bedacht.
Olaf / Wuvkoch

_________________
Bild
EEP-Stammtisch Pressestelle :wuvkoch (at) aol.com


Nach oben
 Profil  
 
BeitragVerfasst: Do 5. Okt 2017, 23:26 
Offline
Oberbetriebsmeister
Benutzeravatar

Registriert: So 18. Okt 2015, 19:20
Beiträge: 131
Wohnort: Köln
Hallo Olaf,

das kenne ich auch nur von Fällen, wo die Lok beim Ankuppeln nicht der aktive Part ist. Wenn es passiert ist, hilft wohl nur Löschen der Lok und dann neu aufgleisen. Wenn Steuerungen erst mal eingspielt sind und keine vagabundierenden Wagengruppen mehr gegen Loks fahren, hört es zum Glück auf.

_________________
Gruß vom Rhein
Heiner

Anlagen: Lieber eine große als sieben mittlere
Bahnhöfe: Lieber fünf mittlere als einen sehr großen


Nach oben
 Profil  
 
BeitragVerfasst: Sa 7. Okt 2017, 13:58 
Offline
Hauptwerkmeister
Benutzeravatar

Registriert: Mi 19. Dez 2012, 18:16
Beiträge: 774
Problem gelöst!
Tatsächlich hat die Kollision der Züge die Zugumkehr herbeigeführt.
Ich hab das nochmal auf einer kleinen Rundstrecke nachgestellt, mit
dem gleichen Ergebnis.
Also Zug einsetzen - auf 2.ten Zug auf fahren lassen, und schon
ist die Umkehr da.
Ich habe darauf hin mich entschlossen in Zukunft mit einem Einsetzgleis zu arbeiten,
um eine Kollision zu vermeiden.
Olaf / Wuvkoch

_________________
Bild
EEP-Stammtisch Pressestelle :wuvkoch (at) aol.com


Nach oben
 Profil  
 
BeitragVerfasst: So 8. Okt 2017, 21:55 
Offline
Oberwerkmeister

Registriert: Mo 8. Jul 2013, 16:36
Beiträge: 519
Hallo,

Die Sache mit der Kollision passiert halt. Einsetzen von Rollmaterial grundsätzlich auf Gleisen/Straßen ohne Verkehr.
Was mir passiert ist: Autos stehen vor einer geschlossenen Schranke, andere Autos fahren auf die stehenden auf (weil der Abstand VS-HS gering ist), da kann es schon mal zur Umkehr kommen.
Anhalten und normal losfahren hilft.

Ingo


Nach oben
 Profil  
 
BeitragVerfasst: Mi 3. Jan 2018, 11:58 
Offline
Oberwerkmeister

Registriert: Mi 26. Dez 2012, 20:52
Beiträge: 613
Wohnort: Heroldsbach
Hallo zusammen.

Genau das passierte mir jetzt auch. Komisch nur, dass die Umkehr der Fahrtrichtung der Straßenfahrzeuge geschieht, obwohl das Ankuppeln hinten und vorne geblockt ist. Und es ist mir noch noch nicht gelungen, hier ein bestimmtes Fahrzeug oder einen bestimmten Ort als Auslöser herauszufinden. Das kommt hier anscheinend willkürlich vor!

Mich würde die technische Ursache interessieren: Ein nicht kuppelfähiges Fahrzeug wird bei Kollision abgestoßen, soweit verständlich. Aber warum kann sich dabei die Fahrtrichtung um 180° drehen? Ist die Heftigkeit des Aufstoßes ausschlaggebend? Hat vielleicht einer der Konstrukteure dazu eine Erklärung?

Danke im Voraus
Rainer

_________________
Rechner: Notebook CSL 17" ; Prozessor Intel i7-4700MQ, 16 GB DDR3 RAM; NVIDIA GeForce GTX860M 2GB; 250GB Samsung, 1TB SATA

Betriebssystem: WIN7 64bit; EEP 6.1 ( offizielle absturzfreie EEP-Version )


Nach oben
 Profil  
 
BeitragVerfasst: Mi 3. Jan 2018, 12:32 
Offline
Oberbetriebsmeister
Benutzeravatar

Registriert: Mi 19. Dez 2012, 12:15
Beiträge: 212
Hallo Ingo,
geschlossene Schranken sichere ich mit 3 kurze Blockstellen in LKW-Länge.
Das "Schuppsen" hat die ulkigsten Auswirkungen. Angefangen von über den Bahnübergang schießen bis zum Rückwärtsfahren.

_________________
Herzliche Grüße
Ferkeltaxi

PS. Allen Kons ein Dankeschön

EEP 6.1; Windows 7 32bit; Windows 7 64bit


Nach oben
 Profil  
 
BeitragVerfasst: Mi 3. Jan 2018, 13:34 
Offline
Oberbetriebsmeister
Benutzeravatar

Registriert: So 18. Okt 2015, 19:20
Beiträge: 131
Wohnort: Köln
Dreht sich denn bei euren Autos tatsächlich die Fahrtrichtung (bei "vorwärts" fahren sie rückwärts)? Oder sind sie gar nicht "verpolt" und fahren lediglich rückwärts und dies wird auch so angezeigt? Wie es zu zweiterem kommen kann, dafür hat DH1 neulich im mef einen Grund benannt:

Wenn es am BÜ oder einer Kreuzung etc. zu einem Aufprall kommt und das Auto bewegt sich infolgedessen kurz rückwärts und es berührt dabei einen Kontaktpunkt, der für beide Fahrtrichtungen gilt und z. B. "50 km/h" vorgibt, dann übernimmt es den Wert und fährt damit weiter rückwärts, weil dies die aktuelle Fahrtrichtung ist.

_________________
Gruß vom Rhein
Heiner

Anlagen: Lieber eine große als sieben mittlere
Bahnhöfe: Lieber fünf mittlere als einen sehr großen


Nach oben
 Profil  
 
BeitragVerfasst: Mi 3. Jan 2018, 20:11 
Offline
Oberwerkmeister

Registriert: Mi 26. Dez 2012, 20:52
Beiträge: 613
Wohnort: Heroldsbach
Danke Heiner, das war ein guter Tipp. Ich werde mal nachforschen, ob es Schwerpunkte ( Kreuzungen, BÜ ) gibt und ob dort entsprechende KP vorhanden sind.

Zu deiner Frage: Autos, die vorwärts unterwegs waren, fahren plötzlich rückwärts und sind dann eben Auslöser eines Staus. Fahren immer mehr Fahrzeuge von hinten auf, dann hatte ich auch schon den Fall, dass an der Spitze des Staus bis zu 3 Autos rückwärts wollten, während die anderen dagegen "drückten".

Werde heute Abend auf die Suche gehen. Auch eine postive Beeinflussung verlängerter Brmesstrecken vor BÜ werde ich mal testen.

Grüße
Rainer

_________________
Rechner: Notebook CSL 17" ; Prozessor Intel i7-4700MQ, 16 GB DDR3 RAM; NVIDIA GeForce GTX860M 2GB; 250GB Samsung, 1TB SATA

Betriebssystem: WIN7 64bit; EEP 6.1 ( offizielle absturzfreie EEP-Version )


Nach oben
 Profil  
 
BeitragVerfasst: Do 4. Jan 2018, 14:50 
Offline
Oberwerkmeister

Registriert: Mo 8. Jul 2013, 16:36
Beiträge: 519
Hallo

ME hat das nichts mit Kontaktpunkten und so zu tun, sondern eher mit einem An-/aufprall auf ein Hindernis und vor allem mit der Aufprallgeschwindigkeit. Dann fahren die Fahrzeuge (meist Autos) rückwärts, bis sie auf ein nächstes Hindernis stoßen, wo sie abgebremst werden. Da kann es auch zum Stau kommen. Ich habe auf meiner Anlage sehr wenig Kontaktpunkte, d. H. nur ein paar Schrankenschaltungen und Geschwindigkeitsüberwachungen. 2 kontrollierte Abzweigungen, und dennoch kann es zu spontanem Rückwärtsfahren kommen, oder vielleicht gerade deswegen, weil der Verkehr nicht so stark geregelt ist (siehe Schranken).
Ingo


Nach oben
 Profil  
 
BeitragVerfasst: Do 4. Jan 2018, 18:02 
Offline
Oberwerkmeister

Registriert: Mi 26. Dez 2012, 20:52
Beiträge: 613
Wohnort: Heroldsbach
Kurze Rückmeldung zum Thema bzw dessen Lösung:

Vor besagtem BÜ gab es tatsächlich einen KP für den Gegenverkehr, der die Vmax nach einer Kurve auf 70Km/h hochsetzte. D.h., so wie beobachtet steht ein Fahrzeug vor geschlossener Schranke, ein zweites knallt von hinten drauf ( weil Bremsweg nur 1 Autolänge ) und wird zurückgeschleudert. Je nach Heftigkeit -z.B. bei Lkw nicht so sehr- erreichten die Testfahrzeuge den genannten KP und fuhren dann mit 70km/h rückwärts weiter, bis sie von weiter hinten kommenden Kfz gestoppt wurden ==> Stau.

Lösung:
a) Bremsweg vor dem BÜ auf max 2 Autolängen vergrößert
b) Zwangsschaltung mit Zählsignal, ein drittes Fahrzeug wird bei geschlossener Schranke bereits an der vorangehenden Kreuzung in andere Richtung gelenkt und kann somit nicht mehr auffahren

Ergebnis:
Anlage läuft seit gestern Nacht ohne dass das Problem nochmal auftaucht wäre.

Danke nochmal, Heiner!

Grüße
Rainer

_________________
Rechner: Notebook CSL 17" ; Prozessor Intel i7-4700MQ, 16 GB DDR3 RAM; NVIDIA GeForce GTX860M 2GB; 250GB Samsung, 1TB SATA

Betriebssystem: WIN7 64bit; EEP 6.1 ( offizielle absturzfreie EEP-Version )


Nach oben
 Profil  
 
BeitragVerfasst: Do 4. Jan 2018, 20:28 
Offline
Oberbetriebsmeister
Benutzeravatar

Registriert: So 18. Okt 2015, 19:20
Beiträge: 131
Wohnort: Köln
Nein Rainer, viel einfacher:

Das einzige, was zu ändern ist, das ist solche Fahrzeugkontaktpunkte im "Gefahrenbereich" nur mit der Fahrtrichtung auf die Schranke zu verbauen. Das Beschleunigen kann dann für beide Richtungen in Mitte des Bahnübergangs mit ein paar Sekunden Verzögerung eingebaut werden.

_________________
Gruß vom Rhein
Heiner

Anlagen: Lieber eine große als sieben mittlere
Bahnhöfe: Lieber fünf mittlere als einen sehr großen


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de