Die neue Version ist aktiv

Nachricht
Autor
Benutzeravatar
Fritschie
Administrator
Beiträge: 61
Registriert: Di 12. Jun 2018, 18:50
Wohnort: Borna bei Leipzig
Kontaktdaten:

Re: Die neue Version ist aktiv

#21 Beitrag von Fritschie » Di 4. Sep 2018, 11:45

Richard hat geschrieben:
Di 4. Sep 2018, 11:29
Ich hätte da einen kleinen Verbesserungswunsch wenn es möglich ist.
Und zwar im mittleren Fensters wo das Thema und der Autor steht die Breite des Thema Feldes zu vergrößern und das des Autors zu verkleinern. Das ist ganz rechts viel Freiraum und beim Thema wird gekürzt.
Gruß
Richard
sprichst Du vom Portal und diesem Mittelteil? anzeigen anklicken um Bild zu sehen
Spoiler:
2018-09-04_114238.jpg
2018-09-04_114238.jpg (80.95 KiB) 840 mal betrachtet
Das ist das Portal, ich habe nur ein Bild vom mittleren Teil gemacht

Benutzeravatar
Richard
Obertriebwagenführer
Beiträge: 313
Registriert: So 23. Dez 2012, 18:01
Wohnort: Bensberg

Re: Die neue Version ist aktiv

#22 Beitrag von Richard » Di 4. Sep 2018, 12:42

Hallo,
ursprünglich meinte ich die Portal Seite.
Aber auf deinem Screenshot sieht man auch viel Platz an der rechten Seite.

Gruß
Richard
EEP 6.1 classic
Intel(R) Core(TM) i5-2310 CPU @ 2.90GHz, 2901 MHz, 16 GB Ram, GeForce GT 630, Windows 10 64 bit

Kösentiger
Oberbetriebsmeister
Beiträge: 218
Registriert: Mo 13. Okt 2014, 18:13
Wohnort: Düsseldorf

Re: Die neue Version ist aktiv

#23 Beitrag von Kösentiger » Di 4. Sep 2018, 15:57

Hallo,

auch bei mir hat das Update funktioniert.
Das Potal ist auch im angemeldeten Zustand vorhanden!
Aber:
der Schnappschuss des Tages funktioniert nicht!
Da muss nochmal herangegangen werden.
Ansonsten vielen Dank für die ganze Arbeit!!!!

Tschüß
Gerd
(alias Kösentiger)

(Win10 Pro 64bit, Intel i3 3,4 Ghz, RAM: 4 GB, GraKa: NVIDIA GeForce 8800 GTS)
(eep6.1 Classic, Hugo, Albert, CatEdit, SplineMagic usw)

Benutzeravatar
gueleis
Oberwerkmeister
Beiträge: 672
Registriert: Mo 23. Dez 2013, 18:03
Wohnort: Fürth/Bay.

Re: Die neue Version ist aktiv

#24 Beitrag von gueleis » Di 4. Sep 2018, 16:59

Bei mir funktioniert auch alles, bis auf dem "Schnappschuss des Tages", der lässt sich nicht vergrößern, ob angemeldet oder nicht, Bitte nochmals anschauen bzw. prüfen.
Vielen Dank im voraus, Jörg.
Günther
Fujitsu Siemens/MS WindowsXP Home SP3
AMD Sempron Prozessor 3800+ 2.0 GB Ram, Nidia GeForce GT610
eep3, eep4. eep5 (Plugin 1-5). eep6
Kauf-Anlagen:St. Gotthard Nordrampe, Spitzkehre Lauscha, schiefe Ebene, Großheringen, Grüneberg, Karow.

Benutzeravatar
Taigatrommelfahrer
Hauptwerkmeister
Beiträge: 990
Registriert: Mi 19. Jun 2013, 11:48
Wohnort: Eldena

Re: Die neue Version ist aktiv

#25 Beitrag von Taigatrommelfahrer » Di 4. Sep 2018, 18:49

Moin, moin, @ Alle,

möchte nun auch meine Meinung dazu äußern,
diesmal hat alles vorzüglich geklappt, an Einiges in den Anordnungen im Kopf und Smilies muß man sich gewöhnen,
aber das geht auch schnell, also alles OK, darauf einen oder mehrere :cafe: :cafe: :cafe:
Grüße aus Mecklenburg, Norbert
Bild
EEEC, EEP5.0, EEP6.1 mit vielen Kauf- & Freemodellen,

EEP 6.1 das ultimative EEP was es je gab und geben wird,

Benutzeravatar
brummbaer
Obertriebwagenführer
Beiträge: 426
Registriert: So 30. Dez 2012, 20:22
Wohnort: Bremen
Kontaktdaten:

Re: Die neue Version ist aktiv

#26 Beitrag von brummbaer » Di 4. Sep 2018, 19:34

Ave Günther!

Klick mal auf das Bild - dann wirst Du zum Original weitergeleitet (zumindest bei mir am PC.)! Auch eine Art von Vergrößerung...
Und wenn man den Cursor ein wenig auf dem Bild verharren läßt, dann erscheint auch ein Erklärungstext, der darauf hinweist.

Ich hoffe, ich konnte helfen.

der olle brummbaer
AMD A8 6600K (4x3,9 GHz) / 16 GB DDR3 / Windows 7 Ult. 64bit / Nvidia GTX 1050 TI Mini - 4 GB GDDR 5
Acer Aspire mit Intel i5 / 8 GB DDR3 / Windows 8.1 Pro / Nvidia G630M - 2 GB DDR3

EEP6.1 / div. Anlagen und Modelle

Bild

Benutzeravatar
René
Hauptwerkmeister
Beiträge: 841
Registriert: Mo 17. Dez 2012, 20:03
Wohnort: Weiden in der Oberpfalz

Re: Die neue Version ist aktiv

#27 Beitrag von René » Di 4. Sep 2018, 20:50

Danke Jörg für Deine Mühe. Bei mir funktioniert alles einwandfrei, sogar am tragbaren Telefon mit Internetfunktion kann man die Beiträge nun ohne das hin und herwischen nun vernünftig lesen. :rose:

Ich hab lediglich noch die Info das ich eine neue Nachricht hab, obwohl ich keine sehen kann. Darüber haben wir ja schonmal per PN geschrieben.
Grüßle vom René
EEP 6.1 Classic, EEP X Box "Schiefe Ebene", EEP 11
Acer Aspire E5-571 mit Windows 10 Prof, 64Bit
8GB RAM
1TB SSHD
Intel Core i3-4005U
IntelHD Grafik 4400

vaueh
Obertriebwagenführer
Beiträge: 461
Registriert: Do 27. Dez 2012, 21:47

Re: Die neue Version ist aktiv

#28 Beitrag von vaueh » Di 4. Sep 2018, 21:18

Guten Abend,

jetzt habe ich auch das Problem mit dem Schnappschuss. Er wird nicht vergrößert und wenn ich darauf klicke erhalte ich die
Meldung, dass die aufgerufene Seite nicht vorhanden sei. Sonst ist alles okay.

Gruß
Volker
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, Geforce GTX 660 2GB GDDR5, Win10 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB VRAM, Win7 Pro 64 bit, WinXP;
EEP 6.1 Classic, EEPM, diverse andere Tools

Benutzeravatar
Ferkeltaxi
Oberbetriebsmeister
Beiträge: 225
Registriert: Mi 19. Dez 2012, 13:15

Re: Die neue Version ist aktiv

#29 Beitrag von Ferkeltaxi » Di 4. Sep 2018, 23:03

Guten Abend Fritschi,
bei mir arbeite ich mit Opera, weil FF in anderen Dingen inzwischen versagt.
Im Banner wird der hinterlegte Link je nach Ausgangsseite verändert und damit ist bei mir das Portal nur im nicht angemeldeten Status erreichbar, obwohl der Schriftzug "Portal" im weißen Feld erscheint.
F5 und alle Einträge löschen hilft nicht weiter.

Ohne Anmeldung:
https://anlagenmeisterei.de/app.php/portal

angemeldet:
https://anlagenmeisterei.de/index.php?/sid`b82...373

bei den ungelesenen Beiträgen:
https://anlagenmeisterei.de/seach.php?s ... nreadposts

in diesen Beitrag:
viewtopic.php?f=25&t=3110&p=51849

Nach meiner Auffassung sollte in allen Unterseiten der Link zum Portal gleich sein.
Herzliche Grüße
Ferkeltaxi

PS. Allen Kons ein Dankeschön

EEP 6.1; Windows 10 64bit

Benutzeravatar
gueleis
Oberwerkmeister
Beiträge: 672
Registriert: Mo 23. Dez 2013, 18:03
Wohnort: Fürth/Bay.

Re: Die neue Version ist aktiv

#30 Beitrag von gueleis » Mi 5. Sep 2018, 06:51

Hallo Jörg,

jetzt passt alles. Danke dir für deine Mühe. :daho
Günther
Fujitsu Siemens/MS WindowsXP Home SP3
AMD Sempron Prozessor 3800+ 2.0 GB Ram, Nidia GeForce GT610
eep3, eep4. eep5 (Plugin 1-5). eep6
Kauf-Anlagen:St. Gotthard Nordrampe, Spitzkehre Lauscha, schiefe Ebene, Großheringen, Grüneberg, Karow.

Benutzeravatar
krokodil
Oberschaffner
Beiträge: 20
Registriert: Do 17. Aug 2017, 11:36

Re: Die neue Version ist aktiv

#31 Beitrag von krokodil » Mi 5. Sep 2018, 08:43

Halle Fritschie,
danke für deine viele Mühe rund um die Neugestaltung des Forums!

Zwei Anmerkungen bezügich der Darstellung (Firefox Quantum 61.0.2):
Wenn es möglich wäre im Portal die Spaltenüberschrift "Aktuelle Beiträge" linksbündig einzustellen, würde diese bei höherer Vergrößerungsstufe nicht in der Überschrift der nächsten Spalte rutschen.
In die Portalansicht komme ich nur, wenn ich die Seite nicht angemeldet besuche.

Vielen Dank nochmals!

kroko

Benutzeravatar
Ferkeltaxi
Oberbetriebsmeister
Beiträge: 225
Registriert: Mi 19. Dez 2012, 13:15

Re: Die neue Version ist aktiv

#32 Beitrag von Ferkeltaxi » Mi 5. Sep 2018, 22:53

Lieber Fritschi,
danke für die Nacharbeit.
Jetzt habe ich auf den von mir kontrollierten Seiten immer den gleichen Link:

app.php/portal
Herzliche Grüße
Ferkeltaxi

PS. Allen Kons ein Dankeschön

EEP 6.1; Windows 10 64bit

Benutzeravatar
vorade
Inspektor
Beiträge: 2640
Registriert: Di 18. Dez 2012, 00:37

Re: Die neue Version ist aktiv

#33 Beitrag von vorade » Mi 5. Sep 2018, 23:50

Hallo Jörg,

ich bedanke mich jetzt auch nochmals für deine Mühe, es ist alles OK, alles klappt und es ist zu 95% wieder so, wie es mal war.

Vielen Dank und viele Grüße

Volkhard
EEP6 User aus Leidenschaft, da ich ein flexibles Hobby zu schätzen weiß.
Man sollte die Zeit und die Modelle nicht vergessen, die uns dahin gebracht haben, wo wir heute bei EEP6 stehen!

Benutzeravatar
Lurchy
Hauptschaffner
Beiträge: 80
Registriert: Sa 5. Mai 2018, 20:31
Wohnort: Düsseldorf

Re: Die neue Version ist aktiv

#34 Beitrag von Lurchy » Do 6. Sep 2018, 00:28

Hallo Jörg, :lol:

Auch bei mir ist alles im Lot! Nur die Schrift scheint kleiner geworden zu sein! Aber ich helfe mir indem ich den Browser auf 140% einstelle (vorher waren es nur 120%). Aber damit kann (und muss ich leben)! Keine Kritik nur eine Feststellung! Danke für das Update! Mögen jetzt alle Mitglieder wieder das Portal nach Anmeldung sehen und alles wie Früher nutzen können!

Viele Grüße Karl-Heinz :mrgreen:

P.S. Bei mir war auch vorher alles im Lot! :ugeek:

Da ich kein Tablett oder IPhone..... benutze weiß ich nicht wie da die Einstellungen herüber kommen! :roll:
Es gibt Tage, da trete ich nicht ins Fettnäpfchen!
Ich falle in die Fritteuse!

von_Wastl
Oberwerkmeister
Beiträge: 603
Registriert: Mi 26. Dez 2012, 21:52
Wohnort: Heroldsbach

Re: Die neue Version ist aktiv

#35 Beitrag von von_Wastl » Do 6. Sep 2018, 21:43

Nobel und modern sieht das aus! Gefällt mir sehr gut. :daho :daho :daho

Grüße aus Tapolca/ Ungarn
Rainer
Rechner: Notebook CSL 17" ; Prozessor Intel i7-4700MQ, 16 GB DDR3 RAM; NVIDIA GeForce GTX860M 2GB; 250GB Samsung, 1TB SATA

Betriebssystem: WIN7 64bit; EEP 6.1 ( offizielle absturzfreie EEP-Version )

Benutzeravatar
Rocky
Obertriebwagenführer
Beiträge: 294
Registriert: Mo 31. Dez 2012, 11:15
Wohnort: Fredersdorf - Vogelsdorf b. Berlin
Kontaktdaten:

Re: Die neue Version ist aktiv

#36 Beitrag von Rocky » Fr 7. Sep 2018, 21:16

Kann mir da mal jemand einen Tipp geben, wie Ihr das hinbekommen habt, bei mir ist immernoch nach der Anmeldung das Portal weg, es gibt auch keinen "Portal" - Schriftzug oben links in der Forenübersicht, womit sich das Portal aufrufen lassen könnte. Cache löschen, Cookies löschen usw. habe ich alles mehrmals gemacht, trotzdem geht es bei mir nicht. Browser: Firefox (64bit) Version 62.0 / (ebenso 32bit), Internet Explorer 11. Bei beiden klappt es nicht.
Ohne Anmeldung ist das Portal da... anmelden... und weg ist es.
AF2
Bild
MfG André
"Immer ein paar Meter Gleis unter der Lok"
EEP 6.1, Win 10 Home 64 Bit, Intel Core i7-7700HQ CPU @ 4 x 2.80GHz, 16 GB Ram, NVIDIA GeForce GTX 1050 Ti 4 GB, 256 GB SSD + 1 TB HDD, 17,3 Zoll Laptop "MSI",

Benutzeravatar
vorade
Inspektor
Beiträge: 2640
Registriert: Di 18. Dez 2012, 00:37

Re: Die neue Version ist aktiv

#37 Beitrag von vorade » Fr 7. Sep 2018, 23:21

Hallo Rocky,

im Grunde habe ich bei meinen Browsern gar nichts gemacht, außer täglich meinen Löschbutton für die ganzen sinnlos gesammelten Daten, Cookies usw. zu löschen. Einigen Zugangsdaten habe ich die Existenz erlaubt und somit bleiben diese Einwahlen auch beim eigenen Aufräumen erhalten.
Die Foreneinstellung und Forenansicht hat sich vollkommen normal ergeben, nun sogar wieder in meinem Fensterbetrieb !

Viele Grüße Volkhard
EEP6 User aus Leidenschaft, da ich ein flexibles Hobby zu schätzen weiß.
Man sollte die Zeit und die Modelle nicht vergessen, die uns dahin gebracht haben, wo wir heute bei EEP6 stehen!

Benutzeravatar
Rocky
Obertriebwagenführer
Beiträge: 294
Registriert: Mo 31. Dez 2012, 11:15
Wohnort: Fredersdorf - Vogelsdorf b. Berlin
Kontaktdaten:

Re: Die neue Version ist aktiv

#38 Beitrag von Rocky » Fr 7. Sep 2018, 23:41

Hallo Volkhard,
im Grunde genommen habe ich genau das gleiche gemacht, habe sogar die gespeicherten Daten vom Firefox (über goo.. gesucht, wo die sind) gelöscht, nur gespeicherte Anmeldedaten, also User und Passwörter behalten... es hat nicht geklappt. Nun, ich habe heute Abend nichts mehr gemacht... mache vor ein paar Minuten Firefox auf, gehe auf unser Forum... das Portal ist da, und... ich bin, wie gewohnt bereits angemeldet. Ich denke, was denn nun, mache den IE 11 auf, den ich eigentlich nie benutze, gebe die Adresse ein, melde mich an und alles ist OK, Portal ist da...
Hat Fritschie da was gezaubert? Muß er eventuell in den Seiten die Browserversionen eintragen? Wenn ja, dann hoffe ich, das er auf dem Laufenden bleibt, denn Firefox aktualisiert alle paar Wochen.
Auf jeden Fall ist bei mir nun auch alles wieder wie gewohnt, die kleinen Veränderungen kann ich verkraften, Hauptsache ich muß nicht mehr nach den neuesten Beiträgen suchen. Eigentlich ist nun alles so wie vorher, bevor der gute Fritschie unser Forum übernommen und wieder zum Laufen gebracht hat.
:grins: :love :daho :bond
AF2
Bild
MfG André
"Immer ein paar Meter Gleis unter der Lok"
EEP 6.1, Win 10 Home 64 Bit, Intel Core i7-7700HQ CPU @ 4 x 2.80GHz, 16 GB Ram, NVIDIA GeForce GTX 1050 Ti 4 GB, 256 GB SSD + 1 TB HDD, 17,3 Zoll Laptop "MSI",

Benutzeravatar
vorade
Inspektor
Beiträge: 2640
Registriert: Di 18. Dez 2012, 00:37

Re: Die neue Version ist aktiv

#39 Beitrag von vorade » Sa 8. Sep 2018, 00:34

Hallo Rocky,

ich denke mal, da hat sich nicht zeitgleich Etwas geändert. Vielmehr hast du durch dein Bereinigen den jetzigen Zustand erreicht. Dieser Neuzustand ist immer erst nach einem Browserneustart aktiv. Ich habe mir z.B. beim Chrome oben ein Lesezeichen "Einstellung Löschen" = Browserdaten löschen = angelegt und somit bereinige ich täglich den Datenmüll.

Viele Grüße Volkhard
EEP6 User aus Leidenschaft, da ich ein flexibles Hobby zu schätzen weiß.
Man sollte die Zeit und die Modelle nicht vergessen, die uns dahin gebracht haben, wo wir heute bei EEP6 stehen!

Benutzeravatar
Rocky
Obertriebwagenführer
Beiträge: 294
Registriert: Mo 31. Dez 2012, 11:15
Wohnort: Fredersdorf - Vogelsdorf b. Berlin
Kontaktdaten:

Re: Die neue Version ist aktiv

#40 Beitrag von Rocky » Sa 8. Sep 2018, 01:03

Hallo Volkhard,
bei Firefox gibt es schon seit einer Ewigkeit in den Einstellungen die Möglichkeit, Catch und Cookies und alles, was man mit einem "Häkchen" versieht, beim Beenden von Firefox zu löschen.
Dort hatte ich schon immer, bis auf die gespeicherten Zugangsdaten (User & Passwort) alles löschen lassen. Selbst das Löschen der über "Goo.." gefundenen "Reste" hatte nichts gebracht.
Nun... ich wollte mich damit abfinden, das es bei mir wohl nicht klappt... welch Überraschung, als ich vorhin auf´s Forum gegangen bin, ohne vorher irgendetwas neu zu versuchen (löschen usw.) und das Portal plötzlich da war, ich hatte mich nicht einmal neu angemeldet, so wie früher, öffnen, man ist automatisch angemeldet und... auf der Portal-Seite! Kein Wunder, aber ich wundere mich schon ein wenig.
Fritschie arbeitet ja noch daran, was ja am Schnappschuss des Tages deutlich zu sehen ist, ich denke er findet nach und nach kleine Fehler und behebt diese... Es wird auf jeden Fall immer besser, bald ist unser Forum mit einem neuen "Gesicht" besser wie vorher (bevor Fritschie sich dieser Sache angenommen hat, Er macht das sehr gut!)
@ Fritschie: SUPER, weiter so, unsere "Plattform" lebt, dank Dir!
AF2
Bild
MfG André
"Immer ein paar Meter Gleis unter der Lok"
EEP 6.1, Win 10 Home 64 Bit, Intel Core i7-7700HQ CPU @ 4 x 2.80GHz, 16 GB Ram, NVIDIA GeForce GTX 1050 Ti 4 GB, 256 GB SSD + 1 TB HDD, 17,3 Zoll Laptop "MSI",

Antworten