Aktuelle Zeit: Sa 23. Jun 2018, 02:49

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 23 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Skriptfile fehlt und Validator
BeitragVerfasst: Do 7. Dez 2017, 08:24 
Offline
Obertriebwagenführer

Registriert: Fr 20. Dez 2013, 13:42
Beiträge: 387
Wohnort: 04740 Roquetas de Mar, Andalusien
Guten Morgen,

nach der Rückkehr aus China mal wieder ein Problem.
Ich kam nicht ins Internet und auch sonst ging nichts mehr.
Die 111te Neuinstallation von Windows und Programmen.
Auch EEP.
Hier kam beim Versuch das kleine Update zu installieren:

Das Skriptfile InstSkript.txt fehlt. Dieser enthält die Installationsinformationen und muß im selben Verzeichnis wie Modelinstaller stehen.

EEP ohne dieses update zu starten ging natürlich auch nicht, weil

Validator kann nicht gestartet werden ErzeugRenderer schlug fehl.

kam.

Ich weiß langsam auch nicht mnehr, warum so ein Mist immer bei mir passiert. :angry:
Wer kann mal wieder bei diesem EEP-Problem helfen?

BG Wolfgang

_________________
MSI GE 60 2PC, Intel Core i5-4200 Hz CPU @ 2.8 GHz, 8 GB RAM, GeForce GTX 850 M, Windows 7 Ultimate, 6.1 Classic-Version.

In einer Zeit universeller Heucheleien, Täuschungen und Lügen ist das Verbreiten von Wahrheit ein revolutionärer Akt.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Do 7. Dez 2017, 09:14 
Offline
Obertriebwagenführer

Registriert: So 7. Jul 2013, 18:20
Beiträge: 359
Du hast wahrscheinlich versucht, das Update aus der zip-Datei heraus zu starten. Das geht immer schief. Du musst du zip-Datei erstmal irgendwohin entpacken: Rechte Maustaste - Alle extrahieren und das Häkchen bei "Dateien nach Extrahierung anzeigen" muss aktiviert sein.

Jetzt erst darfst du den Modelinstaller starten.

Gruß
Albrecht


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Do 7. Dez 2017, 10:06 
Offline
Obertriebwagenführer

Registriert: Fr 20. Dez 2013, 13:42
Beiträge: 387
Wohnort: 04740 Roquetas de Mar, Andalusien
Guten Morgen Albrecht,

vielen Dabk.
Das Problem scheint gelöst, obwohl...
Es kommt beim Programmaufruf :

Validator kann nicht gestartet werden ErzeugRenderer schlug fehl.

Und dann mit Programm schließen usw.

Was kann ich da nun wieder machen?

_________________
MSI GE 60 2PC, Intel Core i5-4200 Hz CPU @ 2.8 GHz, 8 GB RAM, GeForce GTX 850 M, Windows 7 Ultimate, 6.1 Classic-Version.

In einer Zeit universeller Heucheleien, Täuschungen und Lügen ist das Verbreiten von Wahrheit ein revolutionärer Akt.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Do 7. Dez 2017, 16:38 
Offline
Inspektor
Benutzeravatar

Registriert: Sa 15. Dez 2012, 18:53
Beiträge: 1790
hast du es auch als Admin installiert bzw. auch administrative Rechte erteilt?

Die Meldung taucht auch auf wenn keine passende Grafikkarte bzw. deren Treiber erkannt wird.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Do 7. Dez 2017, 17:10 
Offline
Obertriebwagenführer

Registriert: Fr 20. Dez 2013, 13:42
Beiträge: 387
Wohnort: 04740 Roquetas de Mar, Andalusien
Hallo Jens,

ja, habe ich.
Und Graphikkarte sowie neue Treiber dafür habe ich auch installiert.

_________________
MSI GE 60 2PC, Intel Core i5-4200 Hz CPU @ 2.8 GHz, 8 GB RAM, GeForce GTX 850 M, Windows 7 Ultimate, 6.1 Classic-Version.

In einer Zeit universeller Heucheleien, Täuschungen und Lügen ist das Verbreiten von Wahrheit ein revolutionärer Akt.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Do 7. Dez 2017, 17:23 
Offline
Obertriebwagenführer

Registriert: So 7. Jul 2013, 18:20
Beiträge: 359
sword69 hat geschrieben:
hast du es auch als Admin installiert bzw. auch administrative Rechte erteilt?
Die Frage ist eigentlich überflüssig, da bei EEP die Installationen grundsätzlich als Administrator erfolgen. Eine Installation ohne Administrator-Rechte ist gar nicht erst möglich.

Gruß
Albrecht


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Do 7. Dez 2017, 18:08 
Offline
Obertriebwagenführer

Registriert: Fr 20. Dez 2013, 13:42
Beiträge: 387
Wohnort: 04740 Roquetas de Mar, Andalusien
Ich habe jetzt EEP Installation 112 - 115 ausgeführt.
Ergebnis:

Validator kann nicht gestartet werden ErzeugRenderer schlug fehl.

Ich weiß einfach nicht mehr weiter.

Habe auch über DOS cmd und regsvr32 validator64.dll. versucht, aber nichts funktioniert.
Alle 4 (112 - 115) Neuinstallationen mit Revo uninstaller gelöscht.
War es das mit EEP?

_________________
MSI GE 60 2PC, Intel Core i5-4200 Hz CPU @ 2.8 GHz, 8 GB RAM, GeForce GTX 850 M, Windows 7 Ultimate, 6.1 Classic-Version.

In einer Zeit universeller Heucheleien, Täuschungen und Lügen ist das Verbreiten von Wahrheit ein revolutionärer Akt.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Do 7. Dez 2017, 18:27 
Offline
Obertriebwagenführer

Registriert: Do 27. Dez 2012, 21:47
Beiträge: 430
Hallo Wolfgang,

starte doch einmal eine Windows-Systemwiederherstellung von einem Zeitpunkt als EEP noch funktionierte.
Danach EEP installieren.

Das sollte eigentlich klappen.

Gruß
Volker (vaueh)

_________________
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, Geforce GTX 660 2GB GDDR5, Win10 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB VRAM, Win7 Pro 64 bit, WinXP;
EEP 6.1 Classic, EEPM, diverse andere Tools


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Do 7. Dez 2017, 18:31 
Offline
Obertriebwagenführer
Benutzeravatar

Registriert: Mo 17. Dez 2012, 01:03
Beiträge: 372
Hallo delong

im ersten Beitrag schreibst du
Zitat:
Die 111te Neuinstallation von Windows und Programmen.
Auch EEP.


Fehlt da ev DirectX9?
Oder stellt ein Virenscanner eine Falle?

_________________
gruss
stoeffel

EEP 6.1Classic, EEP-Manager 1.1Pro, CatEdit
Win 7 Pro 64bit, QuadCore Intel Core i5-3570K, 3600 MHz, NVidia GeForce GTX1050TI, 8 GB Ram. Skype


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Do 7. Dez 2017, 18:52 
Offline
Obertriebwagenführer

Registriert: Fr 20. Dez 2013, 13:42
Beiträge: 387
Wohnort: 04740 Roquetas de Mar, Andalusien
Hallo Stoeffel,

auch directx9 ist installiert.
Virenscanner, also ich habe damit früher (vor der Formatierung und den permanenten EEP-Neuinstallationen) nie Probleme gehabt.
Meine Geduld begibt sich nach 2 Tagen so langsam auf auf den Punkt zu, daß ich keine Lust mehr habe.
Aber ich werde mein Malwarebyte löschen und dann EEP noch einmal installieren.
Es wird berichtet.

_________________
MSI GE 60 2PC, Intel Core i5-4200 Hz CPU @ 2.8 GHz, 8 GB RAM, GeForce GTX 850 M, Windows 7 Ultimate, 6.1 Classic-Version.

In einer Zeit universeller Heucheleien, Täuschungen und Lügen ist das Verbreiten von Wahrheit ein revolutionärer Akt.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Do 7. Dez 2017, 19:53 
Offline
Obertriebwagenführer

Registriert: Do 27. Dez 2012, 21:47
Beiträge: 430
Hallo Wolfgang,

falls Du Windows neu installiert hast, ist mein Vorschlag natürlich Quatsch.

Mir ist aber aufgefallen, dass Du versuchst eine validator64.dll zu registrieren. Die Datei gibt es aber in EEP6.1 nicht.
Versuche bitte validator.dll. Überprüfe auch einmal ob die Datei im EEP-Ordner vorhanden ist.

Gruß
Volker

_________________
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, Geforce GTX 660 2GB GDDR5, Win10 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB VRAM, Win7 Pro 64 bit, WinXP;
EEP 6.1 Classic, EEPM, diverse andere Tools


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Do 7. Dez 2017, 20:00 
Offline
Obertriebwagenführer

Registriert: Fr 20. Dez 2013, 13:42
Beiträge: 387
Wohnort: 04740 Roquetas de Mar, Andalusien
Hallo Volker,

eine Systemwiederherstellung ist nicht möglich, weil ich die Platte 4x formatiert habe.
Ich habe auch schon die Platte ausgetauscht und EEP, neben Windows und den Programmen und Treibern installiert, weil ich annahm, daß die Platte vielleicht defekt ist.
Aber mit der neuen Platte wurde auch die Validator-Geschichte wiederholt.
Ist schon deprimierend.

_________________
MSI GE 60 2PC, Intel Core i5-4200 Hz CPU @ 2.8 GHz, 8 GB RAM, GeForce GTX 850 M, Windows 7 Ultimate, 6.1 Classic-Version.

In einer Zeit universeller Heucheleien, Täuschungen und Lügen ist das Verbreiten von Wahrheit ein revolutionärer Akt.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Do 7. Dez 2017, 20:04 
Offline
Obertriebwagenführer

Registriert: Fr 20. Dez 2013, 13:42
Beiträge: 387
Wohnort: 04740 Roquetas de Mar, Andalusien
Ja Volker, die Datei ist vorhanden, als vorletztes Exemplar.

_________________
MSI GE 60 2PC, Intel Core i5-4200 Hz CPU @ 2.8 GHz, 8 GB RAM, GeForce GTX 850 M, Windows 7 Ultimate, 6.1 Classic-Version.

In einer Zeit universeller Heucheleien, Täuschungen und Lügen ist das Verbreiten von Wahrheit ein revolutionärer Akt.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Do 7. Dez 2017, 20:58 
Offline
Obertriebwagenführer

Registriert: Do 27. Dez 2012, 21:47
Beiträge: 430
Okay,
dann versuch nocheinmal die validator zu registrieren:

regsvr32 c:\Dateipfad\validator.dll.

Vielleicht klappt's jetzt. Nur nicht resignieren.

Volker

_________________
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, Geforce GTX 660 2GB GDDR5, Win10 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB VRAM, Win7 Pro 64 bit, WinXP;
EEP 6.1 Classic, EEPM, diverse andere Tools


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Fr 8. Dez 2017, 00:10 
Offline
Inspektor
Benutzeravatar

Registriert: Sa 15. Dez 2012, 18:53
Beiträge: 1790
Heizer_Lok hat geschrieben:
sword69 hat geschrieben:
hast du es auch als Admin installiert bzw. auch administrative Rechte erteilt?
Die Frage ist eigentlich überflüssig, da bei EEP die Installationen grundsätzlich als Administrator erfolgen. Eine Installation ohne Administrator-Rechte ist gar nicht erst möglich.

Gruß
Albrecht


Nabend Albrecht,

also zweifelst du Volkhards Anleitung auf der Shopseite an?

Zitat:
Starten Sie das Setup (unter Vista, Win7 als ADMIN) und führen Sie es normal aus.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Fr 8. Dez 2017, 07:19 
Offline
Obertriebwagenführer

Registriert: Fr 20. Dez 2013, 13:42
Beiträge: 387
Wohnort: 04740 Roquetas de Mar, Andalusien
Guten Morgen Volker,

mit Deinem bestimmt sehr nett gemeinten

dann versuch nocheinmal die validator zu registrieren:

regsvr32 c:\Dateipfad\validator.dll.

verursacht bei mir Stirnrunzeln, weil ich nicht weiß, wie man "regsvr32 c:\Dateipfad\validator.dll" nun anwenden/registrieren soll.
EEP ist bei mir auf E:

Ich freue mich auf Deinen kommenden Ratschlag.

BG Wolfgang

_________________
MSI GE 60 2PC, Intel Core i5-4200 Hz CPU @ 2.8 GHz, 8 GB RAM, GeForce GTX 850 M, Windows 7 Ultimate, 6.1 Classic-Version.

In einer Zeit universeller Heucheleien, Täuschungen und Lügen ist das Verbreiten von Wahrheit ein revolutionärer Akt.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Fr 8. Dez 2017, 08:04 
Offline
Obertriebwagenführer

Registriert: Fr 20. Dez 2013, 13:42
Beiträge: 387
Wohnort: 04740 Roquetas de Mar, Andalusien
Guten Morgen lieber Jens und Albrecht,

nun bekommt euch bitte wegen mir nicht in die Haare..
Ist übrigens sehr kalt am frühen Morgen im sonst sonnigen Andalusien: 4 Grad derzeit, na ja, ist auch erst 06:00 Uhr.

Aber nochmals Admin.
Ich kann mich nur als Admin anmelden, wenn ich die CD öffne und sehe, daß 8 Dateien vorhanden sind.
Dort melde ich mich bei cdstart als Admin an.
Ich weiß nicht, wie ich das sonst mit dem Admin erklären soll.

BG Wolfgang

_________________
MSI GE 60 2PC, Intel Core i5-4200 Hz CPU @ 2.8 GHz, 8 GB RAM, GeForce GTX 850 M, Windows 7 Ultimate, 6.1 Classic-Version.

In einer Zeit universeller Heucheleien, Täuschungen und Lügen ist das Verbreiten von Wahrheit ein revolutionärer Akt.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Fr 8. Dez 2017, 08:35 
Offline
Oberwerkmeister
Benutzeravatar

Registriert: Mo 17. Dez 2012, 22:32
Beiträge: 559
Hallo Wolfgang,

zuerst zu deiner Frage wie man "regsvr32 c:\Dateipfad\validator.dll" nun anwenden/registrieren soll: Das geht gaaanz einfach - du kopierst einfach diese Zeile in das Befehlseingabekästchen oder in das cmd-Fenster.

Wird aber dein Problem nicht lösen orakele ich jetzt mal. Du hast Windoof neu aufgesetzt und schreibst, du hättest auch die Graka-Treiber installiert. Ja welche denn? Blöde Frage? Nicht ganz. In deiner Signatur lese ich "GeForce GTX 850 M". Du arbeitest also mit einem Laptop. Dieses nutzt aber standardmäßig nicht die dezidierte Graka sondern die Prozessorinterne, braucht weniger Strom und der Akku hält länger. Aber auch die interne Graka braucht Grafiktreiber. Besser aber dem NVidia-Manager mitteilen, dass für EEP die dezidierte Graka verwendet werden soll. Dann könnte - so hoffe ich - auch EEP sauber starten.

Michael

P.S.: Darf ich mal etwas angeben? Schraube mir gerade einen neuen Rechner zusammen. Framerate ~3600 im Startbildschirm bei Spitzkehre Lauscha - einfach nur geil!

_________________
Bild
_________________
Intel i5-2430M 2.4 GHz - 8 GB RAM, GTX 540M 1GB - WIN 10 Home
Intel i7-7700K 4.2 GHz - 16 GB RAM, GTX 1080Ti OC 11GB - WIN 10 Prof
Intel P4-3200 MHz - 2GB RAM, Radeon 3850 512 MB - WIN XP Prof SP3


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Fr 8. Dez 2017, 22:22 
Offline
Obertriebwagenführer

Registriert: Do 27. Dez 2012, 21:47
Beiträge: 430
Guten Abend Wolfgang,

entschuldige bitte, dass es etwas dauert, aber jetzt hat es mein Windows zerlegt und ich bin gerade dabei
alles neu zu installieren.

Ich schreibe jetzt von meinem alten Laptop. Melde mich dann morgen wieder.

@BikeMike: Wie geil ist das denn? Core i20, 256 TB RAM und Geforce GTX10000? :lol1:

_________________
PC: AMD Phenom 2 X4 945, 8GB DDR3 RAM, Geforce GTX 660 2GB GDDR5, Win10 Pro 64 bit;
Thinkpad T420: Intel Core i5 2520m 2,5 GHz, 8 GB DDR3 RAM, nVidia nvs4200m 1GB VRAM, Win7 Pro 64 bit, WinXP;
EEP 6.1 Classic, EEPM, diverse andere Tools


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Skriptfile fehlt und Validator
BeitragVerfasst: Sa 9. Dez 2017, 07:38 
Offline
Obertriebwagenführer

Registriert: Fr 20. Dez 2013, 13:42
Beiträge: 387
Wohnort: 04740 Roquetas de Mar, Andalusien
Guten Morgen Michael und all die anderen Mitstreiter,

was seid ihr doch für Intelligenzknubbels. Natürlich wußte ich nicht, daß die interne Graka einen Treiber braucht.
Ich ging immer davon aus, daß meine GeForce GTX 850 M für mich arbeitet.
Ich werde den nVidia-Manager aufsuchen.

Seit gestern, spätabends, habe ich endlich einen Erfolg zu melden.
Ich hatte noch eine Festplatte mit einigen Programmen.
Also auch Windoof 7 und EEP 6.1 und wo EEP 6.1 sehr gut lief.
Ich musterte die mal aus, weil sie zu klein war/ist.
Die habe ich mittels HDClone auf die mich sehr ärgernde Platte geclont und nun läuft EEP 6.1 wieder.
Natürlich fehlen mir noch sehr viele Dateien/Programme, aber EEP läuft. :lol:
Nun meldet sich allerdings Microsoft immer wieder, weil mein Win 7 angeblich eine Fälschung usw.....
Obwohl ich die notwendigen Buttons anklicke, um den Quatsch los zu werden, kommt die Meldung auf dem schwarzen Bildschirm immer wieder. :angry:

Also ist mein Fall mit fehlendem SkriptFile und dem Validatormist erledigt.
Vielen Dank für all die guten Ratschläge der mitfühlenden Foristen, die aber in meinem Fall leider nicht so viel brachten. :bond

BG Wolfgang

_________________
MSI GE 60 2PC, Intel Core i5-4200 Hz CPU @ 2.8 GHz, 8 GB RAM, GeForce GTX 850 M, Windows 7 Ultimate, 6.1 Classic-Version.

In einer Zeit universeller Heucheleien, Täuschungen und Lügen ist das Verbreiten von Wahrheit ein revolutionärer Akt.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 23 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de