Teile vom Landschaftsordner weg

EEP startet nicht mehr? Alle Texturen weiß?
Antworten
Nachricht
Autor
Benutzeravatar
wuvkoch
Inspektor
Beiträge: 1489
Registriert: 19.12.2012, 18:16
Hat sich bedankt: 163 Mal
Danksagung erhalten: 145 Mal

Teile vom Landschaftsordner weg

#1 Beitrag von wuvkoch »

Hallo Freunde
gestern hab ich neu Daten und Modelle bekommen,
hab alles wie gewohnt in mein EEP eingebaut, EEP gestartet
alles gut , und dann der Schock
um an Teile der Anlage zu gelangen ohne immer erst durch das Gebirge
zu müssen , wollte ich es als Block speichern und eben dann wieder einbauen
mit Hilfe der Marker. Dabei hab ich festgestellt das in meinen Landschaftordner
nur mehr drei Ordner vorhanden sind,
Habe erstmal den Trendordner kontrolliert , da ist alles vorhanden.
Dann EEP mit EF1 Tool gecheckt , auch soweit okay.
dann EEP gelöscht neu aufgespielt , Ressourcen umkopiert,
EEP gestartet Nix, es fehlen Ordner ,
wo ist der Fehler im System, keine Anhnung
Wer kann helfen ?
Olaf
EEP-Stammtisch Duisburg
Pressestelle :wuvkoch (at) aol.com
Es ist wie es ist , geimpft hält länger

Benutzeravatar
wuvkoch
Inspektor
Beiträge: 1489
Registriert: 19.12.2012, 18:16
Hat sich bedankt: 163 Mal
Danksagung erhalten: 145 Mal

Re: Teile vom Landschaftsordner weg

#2 Beitrag von wuvkoch »

hier noch ein Bild
rechte Seite der Dateiordner im Trendhauptordner
und links der Auszug aus EEP
ordner.jpg
ordner.jpg (26.67 KiB) 506 mal betrachtet
Olaf
EEP-Stammtisch Duisburg
Pressestelle :wuvkoch (at) aol.com
Es ist wie es ist , geimpft hält länger

Benutzeravatar
vorade
Inspektor
Beiträge: 3381
Registriert: 17.12.2012, 23:37
Hat sich bedankt: 575 Mal
Danksagung erhalten: 95 Mal

Re: Teile vom Landschaftsordner weg

#3 Beitrag von vorade »

Hallo Olaf,

komisch alles, aber um da Genaueres sagen zu können, müßtest du mal nachschauen, was genau du da installiert hast.
Diese ganzen Kataloge im EEP werden im Grunde über die Filter in den Categories gesteiert. Sollte nun deine Installation daran etwas geändert haben, dann kann es zu dem Fehler kommen.
Falls du eine Sicherung der Resourcen von vor dem Zustand hast, lösche einfach im jetzigen EEP den Ordner Categories und kopiere den gleichen Ordner deiner Sicherung da rein. Danach EEP noch mal scannen lassen, dann sollte alles wieder ok sein.

Viele Grüße

Volkhard
EEP6 User aus Leidenschaft, da ich ein flexibles Hobby zu schätzen weiß.
Man sollte die Zeit und die Modelle nicht vergessen, die uns dahin gebracht haben, wo wir heute bei EEP6 stehen!

Benutzeravatar
wuvkoch
Inspektor
Beiträge: 1489
Registriert: 19.12.2012, 18:16
Hat sich bedankt: 163 Mal
Danksagung erhalten: 145 Mal

Re: Teile vom Landschaftsordner weg

#4 Beitrag von wuvkoch »

hallo Volkhard
dein Tipp hat mich auf die richtige Fährte gebracht.
Die Ordnerstruktur hab ich mittel dem Programm
EEP Ordner nach Verzeichnisstruktur ordnen ( Seegras, oder EF1) gepflegt
Das war der Fehler den ich gemacht hab, dies mußte noch durchlaufen.
und somit ist die gesamte Ordnung wieder hergestellt-
da sieht mal wieder : das Problem sitzt vor dem Computer
alles wird gut ,
Olaf
EEP-Stammtisch Duisburg
Pressestelle :wuvkoch (at) aol.com
Es ist wie es ist , geimpft hält länger

Antworten